Please select Into the mobile phone version | Continue to access the computer ver.
Close
You need to log in before you can reply       Login | Register now

[Help] M100. Cant start to use samples apps. (Activation problem)

Author: Leonid4 2017-7-20 20:32
3 121
I've just started to learn Onboard SDK. So i tried to run some samples , and have 2 errors
That error for ./djiosdk-linux-sample , and that error and "Error in setControl API function" for ./djiosdk-linux-sample-nonblocking
I'm using the latest version of software ( Dji assistance 2 for mac , dji go for iPad ) and Osdk 3.2 .
What should i do ? Thanks!

This post contains more resources

You need to Login Before they can download or view, Not have an account?Register now

x
Reply
Replies
salanghai
i met the same problem`````did u solve it yet?
2017-8-3 11:16
salanghai
i am using a ios device,too. will that be a device issue? shall we try a android device to activate the device?
2017-8-3 11:19
salanghai
i have solved this problem, i tried using a android device to run DJI GO, and finished the sample successfully, if u haven't solved, try an android device
2017-8-3 14:46
You need to log in before you can reply Login | Register now

Quick Reply Back to top Back to list
Quick Reply Back to top Back to list