Please select Into the mobile phone version | Continue to access the computer ver.
Close
You need to log in before you can reply       Login | Register now

[Bug] Cant calibrate guidance

Author: nerdsboredom 2015-12-25 00:15
7 4505
Hi,

I am trying to calibrate guidance but it keeps failing. Can you please help?
Reply
Replies
DJI-Sinsasion
Would you please provide details of how it fails, so we can diagnose the problem? Usually it''s due to OS (Win 7 is best), monitor size (the bigger the better; not good on laptop), lighting condition (need to be bright).
2015-12-30 21:29
nerdsboredom
Lighting conditions are ok. The issue I think is because at the give distance (or the size of the circle) thats need forces it, so that I can fix checkered boxes in frame for both camera. I tried using a lamp to provide extra lighting but that didn't help either. I believe the older guidance software didnt have that circle as a requirement, can I get that software by any chance.
2016-1-14 04:22
ahornsey
I am also not able to calibrate the Guidance system

I can calibrate Forward and Down but the Right. Left and Back sensors will not calibrate, I have been trying for hours and yet the front camera calibrates in seconds.

Could this be a bug or that the sensors I have need offsets that fall outside of the range expected by the software?

Getting frustrated here .. I have tried the laptop screen and on a monitor.
I am guessing that I have done something right since 2 sensors calibrated successfully


Andy
Help?
2016-1-17 15:01
ahornsey
ahornsey Posted at 2016-1-17 15:01
I am also not able to calibrate the Guidance system

I can calibrate Forward and Down but the Right. ...

Dear DJI ...

This is a BUG in your software, when I connect Sensor 4 (Left) To Port 1 it Calibrates successfully and quickly.
When I connect Sensor 1 (Front) to Port 4 it will not calibrate.
When I connect Sensor 4 (Left) back to Port 4 it will not calibrate again
The same thing happens for Ports 2 and 3.

Please resolve asap.

Andy
2016-1-17 15:12
DJI-Sinsasion
Last edited by DJI-Sinsasion In 2016-1-29 17:04 Editor
ahornsey Posted at 2016-1-17 15:12
Dear DJI ...

This is a BUG in your software, when I connect Sensor 4 (Left) To Port 1 it Calibra ...

Sorry that we failed to duplicate the case. Would you please provide the following information:
- OS type (windows 7/8/10?)
- Guidance firmware version (1.3.7?)
- Guidance Assistant software version (1.2?)
- Is N1 flight controller connected?
- Is downward sensor connected?

You may also provide other information that you think is helpful.
Thanks.



2016-1-29 16:17
ahornsey
Last edited by ahornsey In 2016-2-15 10:18 Editor

Dear - Forum - DJI Support Knew About this issue ... Posting here in case others suffer the same issues:In the manual it shows calibration without the copter connected!


Dear Andy,
Thank you for contacting DJI Technical Support.

Is the firmwate latest?
When you do the calibration,do you connect the M100?
If not, please choose the work type as DIY.
If still fails to help, please offer me some image about it.

Thank you for choosing DJI.
Best Regards

DJI Product Application Technical Support

Office hours: Monday to Friday , 9:00AM to 18:00PM (HongKong Time GMT+8:00)

=========================

Hi Blair,

I have successfully calibrated the copter now that the guidance was connected to the copter.
If you check the user guide this is not mentioned. I suggest that you should include this information in the user guide!

Thanks,
Andy
2016-2-15 10:16
james.goppert@g
I currently am running a windows 10 virtual machine on a ubuntu 14.04 host. All of the assistant software works except for the calibration. I upgraded to latest version of all software:

windows: windows 10 in virtualbox with ubuntu 14.04 host
dji-assstant: 1.3
dji-guidance-firmware: 1.4
n1 flight controller is not connected
mode: DIY

The calibration software fails after I click any direction, and then click start.

This post contains more resources

You need to Login Before they can download or view, Not have an account?Register now

x
2016-4-18 05:46
You need to log in before you can reply Login | Register now

Quick Reply Back to top Back to list
Quick Reply Back to top Back to list